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ELEC 1020 LAB 4:

Audio Processing with
Adobe Audition 5.5

(Audio Processing —
Playing with Waveforms)
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Scoring Rubric For the Labs

max. 4 (100% )
out of 4

Evaluation of
your production
in terms of
design and
technical
effectiveness

4 (100%)
Exceeds
Standard

On top of the
standard
deliverables,
students showed
unusual insight,
complexity,
originality, or
creativity with
his/her message
or choice of an art
form or medium to
express it.

Work shows rich
evidence that
student
researched his/her
OWN ideas, art

form, and the
techniques of your
art form.

2 (50%)
Meets Standard

Students
completed ALL
required message
and reproduced
an art form or
medium that
expected.

Work shows full
evidence that
students
completed the
required ideas, art
form, and the
techniques of art
form expected.

1 (25%)
Approaches
Standard

Students partially
completed the
required message
and reproduced
an art form or
medium that
expected.

Work shows
partial evidence
that students
completed some
required ideas, art
form, and the
techniques of art
form expected.

0 (0%)
Fails

Students FAILED
to complete any
require message
and reproduce
any art form or
medium that
expected.

Work shows NO
evidence that
students
completed any
required ideas, art
form, and the
techniques of art
form expected.
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Outcomes of this lab

1. Get familiar with the user interface and basic
operations in Adobe Audition 5.5
2.Learn basic audio editing technigues

Preparation

1. Bring your earphones for listening

2. Bring your smartphone for recording
(together with a USB cable)

3. Prepare an audio file
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Lab Contents
1. GUI of Adobe Audition
2. Adobe Audition Basics
3. Audio Effects and Process

4. Merging Audio and Video



Department of
Electronic & Computer Engineering
T TR E K TR B R

1. GUI of Adobe Audition

Bl Adobe Audition
File Edit Multitrack Clip Effects Favorites View Window Help

B Waveform | B Multitrack 2 3 Workspace: | Default

Files = Editor: labl.sesx
= & . a Il ﬂ

Name Status | Duration

+#+ sample.mp3 0:20.875 2 7Pl B
= labl.sesx 0:30.000

P Track 1 !
il fiwi] T
=+ | Default Stereo Input

+ | Master
»  Read

: - Track 2 M
il @ fiwl] 2
Pl m =+ | Default Stereo Input
Effects Rack » + | Master

Clip Effects | Track Effects >

Presetz: | (Default)
: - Track 3 [l

il fiwi] T
=+ | Default Stereo Input

Track: Track 1

+ | Master
» | Read

i - Track4 M
il (1 liwll T

L= L=

i Levels ® i SelectionfView =
EilE Start Duration
Selection

L e L e e A |
33 -3 -3 30 27 24 -2 -8 15 -2

|
L
di
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1. GUI of Adobe Audition

1.

2.

o

Waveform vs. Multitrack: toggle multitrack and
waveform:

Workspace: change the layout of the Audition;

Files: shows the files that are currently included in this
project.

Scrollbar: represents the portion of project currently
being shown,;

Track Panel: used to control audio track.

M(mute) is for mute the track,

S(solo) is for only hear this track,
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1. GUI of Adobe Audition

~N o

Timeline: time axis for the audio file;
Play Indicator: shows the time of the audio file is

currently being played. It can also be dragged around to
monitor the audio file;

Play Control: buttons which is just the same function as
those buttons in music player,
Levels: shows the level of record input;

. Effects Rack: applies effects to the audio track.
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Lab Contents
1. GUI of Adobe Audition
2. Adobe Audition Basics
3. Audio Effects and Process

4. Merging Audio and Video
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2. Adobe Audition Basics

2.1: Open/Create a session

Adobe Audition

[ﬁ] Edit Multitrack Clip Effects Favorites View Window Help
MNew b Multitrack Session... Ctrl+M
Open... Ctrl+O Audio File... Cirl+Shift+ N
Open Recent b
Extract Audio from CD...

Open: File->Open->(Select the file)
Create: File->New->Multitrack Session
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2. Adobe Audition Basics

2.1: Open/Create a session

MNew Multitrack Session

Session Name: |[Untiled Session 1
Folder Location:

sample Rate

Bit Depth: ' 2

Master:

10
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2. Adobe Audition Basics

2.2. Import an audio file

i Files = v t Files

= & . i & (& 5.

Mame Imp::ur‘tfil&[CtrlH] Status C VE=

FH labl.sesx #+ sample.mp3

= labl.sesx

File->Import->File...->(Select the audio file)

11
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2. Adobe Audition Basics
2.3: Volume Control (Amplitude Control)

Global Control
VS.
Local Control
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2. Adobe Audition Basics

2.4: Switch to Waveform View

1. Select an audio clip Qb Lo 20 30 48 =0 o 7

1 1
| Track 1_o08_1

2. Click on the Waveform T J_‘;H.‘_W“HF'——++‘“ F

11111

File Edit Multitrack Clip Effects
‘ [+ Waveform = ] Multitrack

i Files =

13
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2. Adobe Audition Basics

2.5: Cut, Paste and Delete

1. Select part of the waveform
2. Right click to cut, delete and so on

Select Current View Time

Select All Ctrl+ &

Save Selection As... Ctrl+Alt+5

Insert into Multitrack

Capture Noise Print Shift+P
Cut Ctrl+X
Copy Ctrl+C
Copy To New Shift+Alt+C
Paste Ctrl+V
Mix Paste... Ctrl+Shift+V
Delete Del
Crop Ctrl+T
Silence

Auto Heal Selection Ctrl+U
Add Marker M

Convert S5ample Type... Shift+T
Extract Channels to Mono Files
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2. Adobe Audition Basics

2.6: Compress/stretch clip

1. Switch to Multitrack view

2. Put mouse at the end at the audio clip
3. Drag left or right

10.0 11.0 12.0 13.0 14.0 15.0 16.0
[ T A I

YT -y

= 0 18.0 19.0
| | [
Pam w
f

[ e Bl

AR

15
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2. Adobe Audition Basics
2.7. Multitrack (Superposition)

Put audio clips on multiple tracks

a2 [l Pl
i # Track 1

..||I||| I
=+ | Default Stereo Inpu |

»  Read

¢ - Track 2

..||I||| !
=+ | Default Stereo Inpu r &

»  FRead

: 4 Track 3

e )Y ST

=+ | Default Stereo Inpu ]

i+ Track 4
il fia 1

— [Default Stereo Input | » | [&F 16
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2. Adobe Audition Basics

2.8 Export the audio
Export Multitrack Mixdown ﬁ

Filename: |[labl_mixdown

Location:

Format: | Wave PCM (wav, =.bwf)

Farmat Settings:  Uncompressed
32-bit Floating Point (IEEE)

< Include markers and other metadata

Estimated File Size: 8.41 MB

File->Export->Multitrack Mixdown->Entire Session...
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Lab Contents
1. GUI of Adobe Audition
2. Adobe Audition Basics
3. Audio Effects and Process

4. Merging Audio and Video

18
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3. Audio Effects and Processes
3.1: Effect Rack

i Effects Rack ::-::|

Clip Effects Track Effects

Presets:  (Default)
Track: Track 1
oy
2
3y
&
5 o
Iy
Iy

Edit Effect
Remowve Effect

Amplitude and Compression

Delay and Echo I

Filter and EQ

Maodulation

Meoise Reduction / Restoration
Reverb

Special

Stereo Imagery

VST

Click the arrow
on the Effects
Rack, select the
effect you
would apply to
the clip, or the
entire track

We learned
this in class!

19
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3. Audio Effects and Processes
3_.2: Echo (Feedback)

Presets: | (Custom)

Successive Echo Equalization
0 5 86 172 344 689 1Ak 3k
Delay Time: 1+ -
0 20 40 60 80 100
Feedback: + . [ T
0 2y 40 60 80 100
Echolewek + . + . [ T

Delay Time Units:

s> ™

To preview
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3. Audio Effects and Processes
3.2: Echo (Feedback)

Delay Time: time delay before each echo
Feedback: rate at which volume of echo decreases
Echo level: loudness of echo

21
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3. Audio Effects and Processes
3.3: Stretch/Shrink (Frequency Control)

titrack  Cli II avorites  View Window Help Effect - Stretch and Pitch @
= Multit] ow Effects Rack Alt+0

Edit Clip Effects in Effects Rack u Prezets: | (Custom)
Edit Track Effects in Effects Rack

Invert Algorithm: + iZotope Radius Audition Precision: | High
Reverse 0:06.0 0:08.0 0:10.0
Silence Duration
Match Volume Current Duration: 3:05.8 New Duration:
Auto Heal Selection Ctrl+L _ - )
Lock Stretch Settings to NMew Duration
Amplitude and Compression r
Delay and Echo b Stretch and Pitch
Diagnostics 4
Filter and EQ 8 Stretch:
Medulation 4 . 3 [ i [ ! .
Moise Reduction / Restoration 4 Pitch Shift: .. — SETITIE
Reverb » + Lock Stretch and Pitch Shift
Special b

*» Advanced

[ =

To preview
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Lab Contents
1. GUI of Adobe Audition
2. Adobe Audition Basics
3. Audio Effects and Process

4. Merging Audio and Video
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4. Merging Audio and Video

4.1: Create New Project
Available Presets ChOOSG Preset
» [ AVC-Intra - DV _NTSC 9

M ~vCHD
f Canon XF MPEG2 :
= et Widescreen 48kHz
mn Digital 5LR
i Dv- 24P
e DV - NTSC
I5 Standard 32kHz
I% Standard 48kHz

I8 widescreen 32kHz
% Widescreen 48kHz
i DV - PAL
B DVCPROSO
@ DVCPROHD

24
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4. Merging Audio and Vid
4.2 Import

m Adobe Premiere Pr oniMy Docume
File Edit

re Pro\5.5\Untitled
Project Clip Sequence Marker Title

Window Help

i Project: Untitled =

Workspace: | Editing
i | Source: {no dips) ¥l =

i | Program: Sequence 01 | w |

Untitled.prproj

Sequence 01

Paste

New Bin

|| » 00;00;00;00 Fit 00;00;00;00 ::
-
Find Faces ;00

00;02;08;04 00;04;16;08 00;06;24;12 00;08;32;16
= 2 m a

> =7 = 5 'y
e o i S
i Sequence 01 =

mEEEEEEeTT P 0 O

{ ¥ 9 Te 4 »
i Media Browser =
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4. Merging Audio and Video
4.3: Merge Video with the Audio

f Project: Untitled =

Sequence 01 =

00;01:11.07

]
=0
[ 7]

audio.m4a

4 Audio
'4 00:03:05:38620

44100 Hz - Compresse...
s

00;01;04:02
]

IUntitled.prproj 3 Items

CE -

Mame = __
> Video 2

e video.mp4 [V] Opacity:Opacity -
w \ideo 1
JI - =& I=

e Dl video.mp4 [A] Volume:LevEl =

Sequence 01

+  audio.m4a

& video.mp4

R
* Audio 2 -

T
» Audio 3

F Master -

Drag and Drop

00;02;08;04
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¥ Export Settings

Match Sequence Settings

4 Adcbe Premiere Pro Format: I

- Edit  Project Cllp Sequence Marker Title Window Help FI I e 9
New 5 Preset: i
COpen Project... Cirl+O  E Comments: E p t 9
Open Recent Project 4 : Output Name: X O r
Browse in Bridge... Ctrl+Alt+O v ExportVideo ¥ BExport Audio en in Device Ce M d -
Create New Review... ¥ Summary e I a

Close Project Ctrl+Shift+W
Close Ctrl+W
Save Ctrl+5

Save As... Ctrl+ Shift+S : L_ 37, Lower, B EX p 0] I’t Set“ N g -

10 Mbps

Save a Copy... Ctrl+Alt+5
= Format-> H.264->
L]
Capture... F5
Batch Capture, 6 ¥ Audio Format Settings
Audio Format:  AAC EX p O rt
Adobe Dynamic Link 4
Adobe Story b v Basic Audio Settings
Import from Media Browser Ctrl+Alt+I Cadec: FAAC
Import Ctrl+] Use Maximum Render Quality Usze Pre
B : Use Frame Blending

B Estimated File Size: 70 MB
Export 4 Media...
— Metadata... Queu Xpo Cancel

Reveal in Bridge...

27
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Basic Task

« Self Introduction for your favorite fictional character(15s)

Make a recording of simple self-introduction for any fictional
character (from movie, animation, tv series, book, etc...)

Add BGM

Use basic audio editing skills to blend your recording with BGM
Combine the audio w/ image of your character using Premiere Pro
Show your work to TA

Upload your work on Youtube

Please sign the attendance sheet after demo both tasks

28
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Creative Task (max 2 + 1 bonus)

« Create a narration or a voice over on a muted video, to tell an
interesting, unexpected and creative story (Groups of two)

Creative storyline and acting (1 mark)
Good use of BGM, and effects and processes (1 mark)
Voice overs should be in English or accompanied with subtitles

Bonus: Make good use of sound effects
Examples: https://www.youtube.com/watch?v=nGeKSiCQkPw

Upload the video merged with the audio file on Youtube

20% penalty for submitting after TOMORROW NOON

29


https://www.youtube.com/watch?v=nGeKSiCQkPw

Department of

Electronic & Computer Engineering
L BT R E K IR SR

Uploading Tasks to Youtube

ID: elec1020.2016spring@gmail.com
PW: elec1020issofun

Upload your video with following naming format
[ELEC1020 16S LA#] CT/BT Title_of your video

Put CT for Creative Task and BT for Basic Task

30
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Appendix — Upload to YouTube

Click upload

Yn“H\\

0, Upload

Click and select your
S — work to start uploading

|

I]IIH‘\

Upload complete

.| 7 [ 24400740051130f3d3becs
T B ; Upload complete! Your video wil be live
-

L~

TE

it: http:/fyoutu.bedktlouys

Basic Info Advanced Settings

Upload -

Video Manager + Add more videos

Post this link to course
Facebook. Remember to
include your name! 31
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Appendix — Useful links

Sources of SFX:

http://www.soundsnap.com/

https://www.youtube.com/audiolibrary/soundeffects

32
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Appendix — Noise Reduction
1. Capture Noise Print

hms 0.5 1.0 1.5 P 2.5 3.0 3.3 4.0 4.5 5.0 5.56 6.0 i E.S} 7.0 7.5 8.0 8.5 9.0 9.5 1
T L L |

= il @ +0dB *

Select Current View Time
Select All Ctrl+A

Save Selection As... Ctrl+Alt+5

Capture Moise Print Shift+P

Copy Ctrl+C

Copy To New Shift+Alt+C
Paste Ctrl+V
Mix Paste... Ctrl+Shift+V
Delete Del
Crop Ctrl+T
Silence

Auto Heal Selection Ctrl+U
Add Marker I
Convert Sample Type... Shift+T

Extract Channels to Mono Files




Department of

Electronic & Computer Engineering
EFRER IR B R

Appendix — Noise Reduction
2. Parameter Configuration

Presets: | (Custom) *| B W

Capture Noise Print B &% MNoise Print: Currently Set Noise Print

Hz 2k 4k &k Bk 10k 12k 14k 16k

Moise Floor: [l High Low Threshold

Scale: | Linear » Channel: | Channel 1 L4 Select Entire File

Go from Multitrack view to Waveform view

Effects->Noise Reduction/Restoration->Noise Reduction (process) 5
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Appendix — Stereophonic sound

Stereophonic sound or, more commonly, stereo,
IS a method of sound reproduction that creates
an illusion of directionality and audible
perspective (\Wikipedia). Sound Waveform
superposition (amplitude & frequency)

Example: Dolby 5.1 system (demo)

35
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Appendix — Panning Control

Complete Left Ear

m_w».“‘._’, Balanced
W wn

Only simulate amplitude stereo

Complete Right Ear
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